Storing Websites

Incident Report for Ovivio

Resolved

The incident has been resolved and all websites are operational.

The issue was caused by an error in the migration process. During this process, full copies of our code base were created instead of mirror copies, which resulted in excessive use of system resources. The configuration has since been corrected, and mirror copies are now being used again.
Posted Mar 06, 2026 - 15:37 CET

Monitoring

The fix has been applied to most websites, and the majority are now up and running. The remaining websites are currently being deployed, and the issue is expected to be resolved for all websites shortly.
Posted Mar 06, 2026 - 13:19 CET

Identified

The issue has been identified and a fix is being implemented for all websites. It might take a while before all websites have been redeployed.
Posted Mar 06, 2026 - 10:26 CET

Investigating

Some websites are currently unavailable, which may result in an application error. We are actively investigating the issue.

We will keep you informed about the progress through this page.
Posted Mar 06, 2026 - 09:42 CET
This incident affected: Websites.